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Presto!
P a g e M a n a g e r ™

for Windows

Presto! PageManager is designed to help you organize all of your documents and
photographs electronically.  With Presto! PageManager, you can convert a
scanned image into a text file and, using the Windows drag-and-drop feature,
easily send that scanned file to another application -- such as a fax utility, your
own  e-mail software, or your favorite Windows application.  Managing your
pages has never been easier!

This tutorial guide includes the basic information you need to set-up and use
Presto! PageManager.  If you need more information about Presto!
PageManager’s functions, you may access the online Help by choosing Contents
from the Help menu.

© Copyright 1996 NewSoft Inc.  Other product names mentioned in this manual
are trademarks or registered trademarks of their respective holders and are hereby
acknowledged. Information in this manual is subject to change without notice.
All rights reserved.  Printed in USA.  6/96
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IMPORTANT!  BY OPENING THIS SEALED PACKAGE,
YOU AGREE TO BE BOUND BY THE FOLLOWING

NEWSOFT LICENSE AGREEMENT:

COPYRIGHT.  The Presto! PageManager application and its packaging design are
owned and copyrighted by NewSoft and are protected by United States laws and
international treaties.  NewSoft grants you a limited license to use Presto! PageManager
on a single personal computer.  Presto! PageManager  may only be duplicated for back-
up or archival purposes.  The written materials accompanying Presto! PageManager may
not be duplicated for any purpose.  You may not rent or lease Presto! PageManager, but
you may transfer Presto! PageManager and accompanying written materials on a
permanent basis provided you retain no copies and the recipient agrees to the terms of
this agreement.  You may not reverse engineer, decompile, or disassemble Presto!
PageManager.

LIMITED WARRANTY.  NewSoft warrants that Presto! PageManager will perform
substantially in accordance with the accompanying written materials under normal use
and service.  NewSoft’s entire liability and your exclusive remedy shall be the
replacement of your copy of Presto! PageManager  A shipping and handling charge will
apply to all warranty returns.  This warranty is void if failure of Presto! PageManager has
resulted from accident, abuse, or misapplication.  This remedy is not available outside the
United States.  NewSoft disclaims all other warranties, either express or implied,
including but not limited to implied warranties of merchantability and fitness for a
particular purpose, with respect to Presto! PageManager, the accompanying written
materials, or any other material related to the product.  The limited warranty gives you
specific legal rights.  You may have others, which vary from state to state.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES.  In no event shall NewSoft
or its suppliers be liable for any damages whatsoever, including, without limitation,
damages for loss of business profits, business interruption, loss of business information,
or other pecuniary loss arising out of the use or inability to use this NewSoft product,
even if NewSoft has been advised of the possibility of such damages.  Because some
states do not allow the limitation of liability for consequential or incidental damages, this
limitation may not apply to you.

US GOVERNMENT RESTRICTED RIGHTS.  Presto! PageManager and its
documentation are provided with restricted rights.  Use, duplication, or disclosure by the
Government is subject to restriction as set forth in subparagraph (c) (1) (ii) of The Rights
in Technical Data and Computer Software clause at 52.227.7013.  Contractor/
manufacturer is NewSoft Inc., 47400 Seabridge Drive, Fremont, CA 94538.
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Setup & Installation

System Requirements
• 386/DX/33 Mhz or higher IBM PC or compatible
• 1.44 MB 3.5” floppy drive
• Microsoft Windows 3.1
• 20 MB available hard disk space with 4 MB RAM (8 MB recommended)
Optional hardware:  Windows-compatible fax/modem and printer; TWAIN-

compliant handheld, flatbed, or page scanner
Optional software:  MS Mail or Lotus cc:Mail electronic mail; fax software

Installing Presto! PageManager
Presto! PageManager comes with a standard Windows setup program that makes
it easy to install Presto! PageManager on your computer.  Follow these basic
instructions to install Presto! PageManager:
1. Insert the Presto! PageManager disk into the floppy drive.
2. Select Run from the Program Manager.  The Run dialog box appears.
3. Type A:\SETUP (or, B:\SETUP) and click OK.
4. At the Presto! PageManager startup program, click OK to continue

installation.
5. After selecting the target directory for Presto! PageManager, click OK.  The

default directory is C:\PRESTOPM.

Selecting the Scanner
Follow your scanner manufacturer’s instructions to install the scanner and
TWAIN device driver.  Test the scanner using the manufacturer’s software
before using it with Presto! PageManager.
1. Turn the scanner on.  Double-click the Presto! PageManager icon.
2. Choose Select Source from the Scan pull-down menu.
3. Click the scanner you wish to use, then click Select.
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Quick Start

Scanning a Document or Photograph
Presto! PageManager allows you to scan a document or photograph into your
computer by choosing an option in the Presto! PageManager software.
1. Start the Presto! PageManager application.
2. Select a document or photograph and insert it into the scanner.
3. Choose Acquire from  the Scan menu.
When the item has been completely scanned, it appears as the currently selected
image in the Presto! PageManager window.

Converting Images to Text 
To export a scanned item to a word processor or to edit a scanned document, you
need to convert the scanned image file to a text file.  Presto! PageManager’s
optical character recognition (OCR) feature lets you perform this conversion.
1. Double-click the thumbnail of the image you want to convert.
2. Choose Text View from the View menu or click the Text View icon.

Dragging and Dropping a Scanned Item
In Presto! PageManager, you can drag a scanned item to the application bar button
for any Windows application that supports dragging and dropping.  To drag an item,
position the mouse cursor over the item, press and hold down the left mouse button,
then drag the file to its destination in the Application bar.

Closing Presto! PageManager
Choose Exit from the File menu.
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Basic Presto! PageManager Operations

Starting an Application
• Drag a scanned item onto the Application bar OR
• Select a scanned item, then click the program icon.

Copying Text or Images to the Clipboard
1. Double-click the thumbnail of the item you want to copy.
2. Select the text or image you want to copy.
3. Choose Copy from the Edit menu.

Saving a Scanned Item
1. Choose Save As from the File menu.  The Save As dialog box appears.
2. Enter the filename you want to use.  Click OK to save the file.

Deleting a Scanned Item 
Each scanned item that you maintain in Presto! PageManager can use large
amounts of hard disk space.  If you are not planning to use an item, you may
want to delete it from Presto! PageManager to save disk space.
• Choose Delete Document from the Edit menu OR
• Drag the item thumbnail to the trash can in  the bottom right corner of the

Presto! PageManager window.

Printing a Scanned Item
1. Drag the item to the Print button on the Application bar OR select the item

and click the Print button.
2. Select the appropriate options, then click OK.  The file is sent to the printer.

Faxing a Scanned Item
1. Drag the item to the Fax button on the Application bar OR select the item and

click the Fax button.
2. Select the appropriate options, including the fax number, then click OK.  The

file is sent via your fax software.

E-Mailing a Scanned Item
1. Drag the item to the E-Mail button on the Application bar OR select the item

and click the E-Mail button.
2. Create the e-mail message you want to send.  The file or files will be

attachments in your new message.
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Creating & Using Folders
You can organize your scanned images into folders in the Thumbnail area at the
left side of the Presto! PageManager window.  Simply drag thumbnails to an
existing folder, or create a new folder by dragging thumbnails to an empty space.

To view document information (create time, image type, resolution, size):
Click and hold a thumbnail document with the right mouse button.

To enlarge the thumbnail view:
Double-click on the thumbnail or double-click on the folder and use the tabs to
select the image you want to view.

Using the Presto! PageManager Toolbar
The toolbar, located at the top of the main Presto! PageManager window,
contains buttons you can use as shortcuts for performing certain tasks.  You can
use these buttons as alternatives to opening menus and choosing commands.  The
following gives a brief explanation of each button.

Image Button Toggles to the image mode when in text mode.
Text Button Uses Presto! PageManager’s OCR feature to create a

text format version of the current image.
Select Button Selects a specific area for processing.
Crop Button Selects parts of an image while discarding the rest.
Move Button Moves the position of the selected item on a screen to

view a different portion of the image.
Zoom In Button Enlarges the view of the currently selected  image.
Zoom Out Button Reduces the view of the currently selected image.
Highlighter Button Highlights a selected area in an image.
Type Button Adds text to any image file for annotation purposes.
Deskew Button Straightens a document.
Rotate Button Rotates an image in the clockwise direction.  You can

rotate an image 90, 180, or 270 degrees.

Image

Text

Move Rotate

Deskew

 TypeZoom Out
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  Select

Zoom
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Crop
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Setting the Scanner Preferences

You can customize the settings that your scanner uses when you scan a document
or photograph.

1. Choose Preferences from the File menu.  The Settings dialog box appears.
2. Click Scanner.  The Scanner tab appears.
 

 
 
3. To change the brightness of a scanned item, drag the box on the brightness bar

in the appropriate direction OR type a brightness value from -100 to 100.
4. To change the contrast of a scanned item, drag the box on the contrast bar in

the appropriate direction OR type a contrast value from -100 to 100.
5. To view the Twain user interface, choose the Show Twain U/I option.
6. To set Presto! PageManager to scan items in the background, choose the

Background Scan option.
7. Click OK to save the new settings and close the dialog box.
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Setting the Scan Button Preferences

Presto! PageManager allows you to choose which applications are in the Scan
Button.  By clicking the appropriate button, your scanner will scan directly to
that destination.

1. Choose Preferences from the File menu.  The Settings dialog box appears.
2. Click Scan Button.  The Scan Button tab appears.
 

 
 
3. To change the application into which Presto! PageManager scans an item,

choose the application from the Scan to AP drop-down list.  In the Name field,
enter the application description that you want to appear on the Scan Button.

4. To change the image format, choose the new format from the Scan Mode
drop-down list.  You may choose b&w, lineart, halftone, gray, or color.

5. To change the scan size, choose a new item size from the Scan Size drop-
down list.  You may choose letter, legal, A4, B5, A5, 4”x6”, 3”x5”, or card.

6. To change the scanning resolution, choose a new resolution from the
Resolution drop-down list.

7. Click OK to save the new settings and close the dialog box.

Note:  To add a new application to the Scan to AP list, please see “Customizing
the Application Bar” later in this manual.
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Setting the OCR Preferences

You can change the settings for Presto! PageManager when you use the Optical
Character Recognition (OCR) feature to create a text version of a scanned file.

1. Choose Preferences from the File menu.  The Settings dialog box appears.
2. Click OCR.  The OCR tab appears.
 

 
 
3. To auto detect a document to be scanned, choose the Auto Detect option.
4. To set Presto! PageManager to scan all text on a page as a single column,

choose the Force Single Column option.
5. To change the language of the scanned text, choose a new language from the

Languages drop-down list.
 Languages supported:  Danish, Dutch, English, Finnish, French, German,

Italian, Norwegian, Portuguese, Spanish, and Swedish.
6. To scan an item that was created on a dot matrix printer, choose the Draft-

Mode Dot Matrix option.
7. To automatically deskew a scanned item, choose the Auto Deskew option.
8. Click OK to save the new settings and close the dialog box.
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Customizing the Application Bar

The Application bar contains a set of buttons that give you quick access to the
applications you use frequently.

To display the Application tab:
1. Choose Preferences from the File menu. The Settings dialog box appears.
2. Click Application.  The Application tab appears.

Adding an Application
1. Click Add in the Application tab.  The Application dialog box appears.
2. Enter a description of the application in the Description box.
3. Enter the complete path and filename of the application’s executable file OR

click the Browse button to locate the file.
4. From the Data Format list, specify the export format.  For word processors,

choose ASCII; for most other applications, choose TIF.
5. Click Change Icon to select a new icon for the application bar.  Click OK.
6. Click OK to save the new settings and close the dialog box.  The application

icon will appear in the Application bar and will be available when setting the
Scan Button preferences.

Modifying Application Preferences
1. Select the application icon that you want to modify from the Application tab.
2. Click Modify.  The Modify Application dialog box appears.
3. To change any the preferences, enter the new information in the right field.
4. Click OK to save the new settings and close the dialog box.
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